PHP 5.4 or above is required, you are running version 5.3.3. Older versions of PHP are no longer supported by the PHP developers and could become insecure.